Daily Tech Notes » Critical flash vulnerability detected – update your flash installation now!

Mark Dowd has detected a serious security flaw in the Adobe flash plugin which allows an attacker to take complete control of a computer . Adobe Flash Player 9.0.115.0 and earlier are affected by this critical issue. Flex 3.0 and AIR 1.0 which uses flash are also affected.  Flash plugin is installed in various browsers(Firefox, …

Daily Tech Notes » Critical flash vulnerability detected – update your flash installation now! Read More »